Fsbuild-2 Flight Planner

Fsbuild 2 support forum
It is currently Thu Oct 17, 2019 2:34 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jan 01, 2006 1:30 pm 
First off, great job with this gauge. I've used v1 for a long time and find it very helpful. V1 was working fine for me in FS9 but I d/l v2 to give it a try. It works fine but I get a couple of error messages with it in Panel Studio. Opening the main panel and opening the window with RwyInfo installed I get an error message stating A gauge named "RwyInfo!v2Open" does not exist in XML gauge "RwyInfo" and the same msg with "RwyInfo!V2" gauge. Any ideas why? As I mentioned the new version works fine in FS9.

When I created the window for RwyInfo gauge I also put the toggle icon in this window below the "enter" button. Easy reach with the mouse to close the window.

Thanks and keep up the great work!

Jerry


Top
  
 
PostPosted: Sun Jan 01, 2006 2:09 pm 
Offline

Joined: Thu May 19, 2005 3:45 pm
Posts: 3892
Location: NJ, USA
Jerry wrote:
First off, great job with this gauge. I've used v1 for a long time and find it very helpful. V1 was working fine for me in FS9 but I d/l v2 to give it a try. It works fine but I get a couple of error messages with it in Panel Studio. Opening the main panel and opening the window with RwyInfo installed I get an error message stating A gauge named "RwyInfo!v2Open" does not exist in XML gauge "RwyInfo" and the same msg with "RwyInfo!V2" gauge. Any ideas why? As I mentioned the new version works fine in FS9.

When I created the window for RwyInfo gauge I also put the toggle icon in this window below the "enter" button. Easy reach with the mouse to close the window.

Thanks and keep up the great work!

Jerry


I can't really tell you which your getting that error with FS Panel Studio.

I've never gotten that error with FSPS. The mentioning of XML is interesting as this is not an XML gauge.

Regards.
Ernie.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 01, 2006 2:30 pm 
Now that's what I call a fast reply.

I'm d/l a Panel Studio upgrade. I'll see if that does anything with the error messages. I'll keep the forum posted with any changes I find.

Thanks again for your work.

Jerry


Top
  
 
PostPosted: Thu Aug 17, 2006 5:24 pm 
Offline

Joined: Thu Aug 17, 2006 5:16 pm
Posts: 1
Jerry wrote:
First off, great job with this gauge. I've used v1 for a long time and find it very helpful. V1 was working fine for me in FS9 but I d/l v2 to give it a try. It works fine but I get a couple of error messages with it in Panel Studio. Opening the main panel and opening the window with RwyInfo installed I get an error message stating A gauge named "RwyInfo!v2Open" does not exist in XML gauge "RwyInfo" and the same msg with "RwyInfo!V2" gauge. Any ideas why? As I mentioned the new version works fine in FS9.

When I created the window for RwyInfo gauge I also put the toggle icon in this window below the "enter" button. Easy reach with the mouse to close the window.

Thanks and keep up the great work!

Jerry


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group