Fsbuild-2 Flight Planner
http://www.fsbuild.com/forum/

Can't see the navaids
http://www.fsbuild.com/forum/viewtopic.php?f=3&t=540
Page 1 of 1

Author:  Airbus_Heavy [ Mon May 22, 2006 11:09 pm ]
Post subject:  Can't see the navaids

Hi Ernie and simmers,

Great gauge (when it works) took a while but can see dashboard gauge and can open the main window.
I have NO keypad/ Keyboard issues, I can select frequencies for runways, etc.....
My 2 files are in FS9 main folder (where the V1 files were initially).. I cannot use my "PNAVDATA.TXT" nothing appears when I click on the Nav Button.

Can someone assist please?
Cheers
Airbus
A340_3xx@hotmail.com

Author:  keff [ Wed May 24, 2006 12:13 am ]
Post subject:  Re: Can't see the navaids

Airbus_Heavy wrote:
....My 2 files are in FS9 main folder (where the V1 files were initially).. ...


Thats your problem. They should be in a subdirectory.

"Extract all the files/folders contained in the zip file into your main FS9 folder."

Steve

Author:  Guest [ Wed May 24, 2006 12:49 am ]
Post subject:  Re: Can't see the navaids

keff wrote:
Airbus_Heavy wrote:
....My 2 files are in FS9 main folder (where the V1 files were initially).. ...


Thats your problem. They should be in a subdirectory.

"Extract all the files/folders contained in the zip file into your main FS9 folder."

Steve


Thank you Steve, I have checked carefuly, and the 2 files(Pnavdata and Prwydata) are in \\ ...\FS9 folder.

Should they be in \\ ...\FS9 folder\Rwynfo\???

Cheers for your assistance

Author:  ErnieAlston [ Wed May 24, 2006 1:54 am ]
Post subject:  Re: Can't see the navaids

Anonymous wrote:
keff wrote:
Airbus_Heavy wrote:
....My 2 files are in FS9 main folder (where the V1 files were initially).. ...


Thats your problem. They should be in a subdirectory.

"Extract all the files/folders contained in the zip file into your main FS9 folder."

Steve


Thank you Steve, I have checked carefuly, and the 2 files(Pnavdata and Prwydata) are in \\ ...\FS9 folder.

Should they be in \\ ...\FS9 folder\Rwynfo\???

Cheers for your assistance



Yes they should be in the \rwyinfo subfolder.

V1 was the main FS folder, but for V2 I put it in its own subfolder.

Regards.
Ernie.

Author:  Airbus_Heavy [ Wed May 24, 2006 8:21 pm ]
Post subject: 

Thank you all for your input..... it works well (Now the files are in the right "Subfolder"!!!!!!!!!!!!!!!!!!!!!

Happy navs........

Airbus

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/