Fsbuild-2 Flight Planner

Fsbuild 2 support forum
It is currently Mon Nov 18, 2019 4:39 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Smiths problem
PostPosted: Wed Sep 14, 2011 7:32 am 
Offline

Joined: Wed Sep 14, 2011 7:18 am
Posts: 2
Hi,

I just bought and installed the ISG 1.8, and also the lastest Navigraph update.

I have also installed the retrofit for the default 737 for FSX. However, when I load the sim, neither the aircraft model, nor the nav data fields are populated. After having a search around this forum, I have checked that the fifth field in the panel.cfg file for the FMS line has the B737_800 specified.

My FSX is not installed in the default location.

Do I need to change a configuration file or some other detail to make this data appear correctly?

Cheers

Skiddy


Top
 Profile  
 
 Post subject: Re: Smiths problem
PostPosted: Thu Sep 15, 2011 10:03 am 
Offline

Joined: Wed Sep 14, 2011 7:18 am
Posts: 2
Disregard problem solved


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group