Fsbuild-2 Flight Planner

Fsbuild 2 support forum
It is currently Sat Jul 13, 2024 10:08 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun May 18, 2014 8:23 pm 
Offline

Joined: Wed Dec 20, 2006 12:17 am
Posts: 16
Gentlemen,
Had problems with PC and my original FSBuild install was deleted. I just reinstalled V2.4.1.

The flight plan is missing data beginning with the SPD column and all columns to the right as follows:
SPD =0
ZT, ACTIME= 0.00.00
FF, ZB, ACBO, FREM, GW = -1$
VIN=0

installed 2x. in Windows 7, on same drive as FS9, FSX installed as Administrator.

Any suggestions?

Should I just try to update to v 2.4.0.31?


Top
 Profile  
 
PostPosted: Sun May 18, 2014 8:50 pm 
Offline

Joined: Wed Dec 20, 2006 12:17 am
Posts: 16
Gentlemen,

1. updated to latest version
2. deleted FSbuild cfg and then ran FSBuild.

All is well.

Thank you.
Stanner


Top
 Profile  
 
PostPosted: Sun May 18, 2014 8:51 pm 
Offline

Joined: Sat Mar 05, 2011 7:39 pm
Posts: 596
I don't know what the heck would cause that, but do install the .31 update and make sure you run it from the right click "run as administrator"...

DJ


Top
 Profile  
 
PostPosted: Sun May 18, 2014 8:52 pm 
Offline

Joined: Sat Mar 05, 2011 7:39 pm
Posts: 596
Great, we're all good then...

DJ


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group